• in

    flutter Esquina redondeada deslizable – flutter

    Estoy usando el paquete deslizable flutter. Quiero hacer los bordes redondeados como abajo. Widget deslizable que no envuelve el contenedor Probé esta solución, la parte expandida dio el error ‘incorrect parent use data’. Miré el github del paquete, no trajeron soporte oficial para este problema. ¿Cómo puedo hacerlo como en la imagen? 0

  • in

    Ofuscación de .aar en flutter

    Actualmente estoy tratando de integrar mi Android .aar en un proyecto flutter. Todo funciona bien si ejecuto la aplicación flutter en depuración. Sin embargo, si uso «flutter run –release» o «flutter build –release», obtengo una aplicación que: No inicia sesión en logcat Tiene problemas relacionados con las llamadas de descanso (imposible asignar objetos a RequestBody) […]

  • in

    socket web flutter con MYSQL

    Estoy tratando de construir una aplicación web flutter con php api y mysql db. pero esto no funciona (es decir, no puedo completar datos de mysql db en flutter client. ¿El socket web resuelve este problema, muchachos? Por favor, ayúdenme, es urgente. Gracias. 0

  • in

    Mostrar datos de archivos de forma en la aplicación Flutter

    En Flutter hay disponibilidad de un paquete que cuesta más de 6k USD por año, buscando un método asequible para que Flutter muestre un archivo de forma en una aplicación de Flutter con líneas de datos entre continentes y países de datos de líneas de cable, ni idea en Google Map, alguien trabajando en 2022? […]

  • in

    Flutter error al compilar en android 8.0.0 armeabi-v7a

    Acabo de actualizar flutter a 2.10.1 y ahora flutter no se ejecuta en el dispositivo que estaba usando, Android 8.0.0 armeabi-v7a (físico). Me enfrento a este error, ¿cómo puedo solucionarlo? > Failed to transform armeabi_v7a_debug-1.0.0-ab46186b246f5a36bd1f3f295d14a43abb1e2f38.jar (io.flutter:armeabi_v7a_debug:1.0.0-ab46186b246f5a36bd1f3f295d14a43abb1e2f38) to match attributes {artifactType=enumerated-runtime-classes, org.gradle.category=library, org.gradle.libraryelements=jar, org.gradle.status=release, org.gradle.usage=java-runtime}. 0

  • in

    Cómo usar el reproductor lottie js en flutter

    Cuando uso el complemento de reproductor de lottie de pub.dev para mi proyecto web flutter, aparece un error que dice: Error no implementado: Flutter Web no es compatible con el modo de fusión: BlendMode.clear Estoy tratando de ver si puedo usar lo siguiente, que funciona bien si lo inserto en el sitio de Google o […]

  • in

    Flutter: network_info_plus roto en m1 max

    Ya publiqué un error en el paquete de propiedad pública en github, pero esto es lo que está pasando. Cree una nueva aplicación flutter en una M1 Max Mac. Agregue la dependencia network_info_plus en su pubspec.yaml. Abre el simulador de iOS para iPhone 13 Pro. Ejecute la aplicación en el estudio de Android. Observa el […]

Cargar Más
Congratulations. You've reached the end of the internet.