in

Alojamiento automatizado de Firebase a través de un error de Github

Desarrollé un sitio web usando Flutter-Web y ahora estoy tratando de alojarlo en Firebase.
Me he conectado con git para que cada vez que me comprometa a dominar el sitio web se envíe al alojamiento de Firebase, pero recibo el siguiente error en la consola de acciones de Github.

Error

Run npm ci && npm run build
npm ERR! The `npm ci` command can only install with an existing package-lock.json or
npm ERR! npm-shrinkwrap.json with lockfileVersion >= 1. Run an install with npm@5 or
npm ERR! later to generate a package-lock.json file, then try again.

npm ERR! A complete log of this run can be found in:
npm ERR!     /home/runner/.npm/_logs/2022-05-26T17_22_27_052Z-debug-0.log
Error: Process completed with exit code 1.

0

¿Te ayudó la respuesta?

Subscribirse
Notificar por
guest
0 Comentarios
Inline Feedbacks
Ver todas las Respuestas

La conversión de Pandas DataFrame a geometría de DataFrame habilitada espacialmente elimina la geometría en algunos casos

¿Cómo organizar datos extraídos de la web en una tabla usando R?